<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/js/855087d1b8557ccf15f03d5ecc4ce77d6439383c_https.js" as="script">
<link rel="preload" href="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/css/79a7dbbd65edefa7d8d86f2e4bb8f7c0be3b599f_https.css" as="style">
<link rel="stylesheet" href="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/css/79a7dbbd65edefa7d8d86f2e4bb8f7c0be3b599f_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dresdenenterprise.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Darby, Kustoff, Lee re-elected &#8211; Dresden Enterprise</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Feed" href="https://www.dresdenenterprise.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Comments Feed" href="https://www.dresdenenterprise.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Darby, Kustoff, Lee re-elected Comments Feed" href="https://www.dresdenenterprise.com/2022/11/17/darby-kustoff-lee-re-elected/feed/" /> <meta property="og:title" content="Darby, Kustoff, Lee re-elected"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dresdenenterprise.com/2022/11/17/darby-kustoff-lee-re-elected/"/><meta property="og:site_name" content="Dresden Enterprise"/><meta property="og:image" content="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Elected-WEB.jpg"/>                       <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dresdenenterprise.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                        <link rel="https://api.w.org/" href="https://www.dresdenenterprise.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.dresdenenterprise.com/wp-json/wp/v2/posts/252829" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dresdenenterprise.com/xmlrpc.php?rsd" /> <link rel='prev' title='Capt. Marty Plunk Dies Over the Weekend' href='https://www.dresdenenterprise.com/2022/11/17/capt-marty-plunk-dies-over-the-weekend/' /> <link rel='next' title='Shooting Incident in Downtown Greenfield under Investigation' href='https://www.dresdenenterprise.com/2022/11/17/shooting-incident-in-downtown-greenfield-under-investigation/' /> <link rel="canonical" href="https://www.dresdenenterprise.com/2022/11/17/darby-kustoff-lee-re-elected/" /> <link rel='shortlink' href='https://www.dresdenenterprise.com/?p=252829' /> <link rel="alternate" type="application/json+oembed" href="https://www.dresdenenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dresdenenterprise.com%2F2022%2F11%2F17%2Fdarby-kustoff-lee-re-elected%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dresdenenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dresdenenterprise.com%2F2022%2F11%2F17%2Fdarby-kustoff-lee-re-elected%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>  <link rel="shortcut icon" href="https://www.dresdenenterprise.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script src='https://www.google.com/recaptcha/api.js?ver=5.5.11' id='recaptcha-scripts-js'></script><script type="text/javascript" src="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/js/855087d1b8557ccf15f03d5ecc4ce77d6439383c_https.js"></script></head> <body class="post-template-default single single-post postid-252829 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.dresdenenterprise.com/2022/11/17/shooting-incident-in-downtown-greenfield-under-investigation/">Shooting Incident in Downtown Greenfield under Investigation</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/darby-kustoff-lee-re-elected/">Darby, Kustoff, Lee re-elected</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/capt-marty-plunk-dies-over-the-weekend/">Capt. Marty Plunk Dies Over the Weekend</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/local-departments-battle-structure-fires/">Local Departments Battle Structure Fires</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/taking-the-oath/">Taking the Oath</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/public-safety-committee-considers-budget-amendments/">Public Safety Committee Considers Budget Amendments </a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/lions-end-postseason-run-at-fayetteville/">Lions End Postseason Run at Fayetteville</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/chargers-stopped-by-union-city-in-round-2/">Chargers Stopped by Union City in Round 2</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/weakley-county-honors-area-veterans/">Weakley County Honors Area Veterans</a></li> <li><a href="https://www.dresdenenterprise.com/2022/11/17/local-students-support-hunger-relief-with-canstruction-creations/">Local Students Support Hunger Relief with “Canstruction” Creations</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.dresdenenterprise.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/DresdenEnterprise/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="mailto:enterprise@dresdenenterprise.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dresdenenterprise.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/04/Enterprise-Flag-2022-CMYK.jpg" data-retina="" title="" alt="Dresden Enterprise" /><meta itemprop="name" content="Dresden Enterprise" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38225" class="widget widget-webads-weather"> <a id="webads-weather-38225-link" href="https://www.dresdenenterprise.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38225-temperature" class="temperature"></span> <i id="webads-weather-38225-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38225-location" class="location"></span> <span id="webads-weather-38225-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.dresdenenterprise.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.dresdenenterprise.com/" class="nav-link">Home</a></li> <li id="menu-item-18943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18943 nav-item"><a href="#" class="nav-link">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767 nav-item"><a href="https://www.dresdenenterprise.com/category/news/" class="nav-link">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.dresdenenterprise.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.dresdenenterprise.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-175627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175627 nav-item"><a href="https://www.dresdenenterprise.com/public-notices/" class="nav-link">Public Notices</a></li> <li id="menu-item-18946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18946 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://www.publicnoticeads.com/tn/search/searchnotices.asp" class="nav-link">State Public Notices</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1" class="nav-link">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18951 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=3c1637aa-3958-45d5-b488-2a67385fbd2a&#038;view=archives" class="nav-link">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe" class="nav-link">Subscribe</a></li> </ul> </li> <li id="menu-item-18944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18944 nav-item"><a href="#" class="nav-link">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293 nav-item"><a href="https://www.dresdenenterprise.com/photos/" class="nav-link">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290 nav-item"><a href="https://www.dresdenenterprise.com/event-calendar/" class="nav-link">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.dresdenenterprise.com/crossword/" class="nav-link">Crossword</a></li> <li id="menu-item-18941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18941 nav-item"><a href="https://www.dresdenenterprise.com/community-links/" class="nav-link">Community Links</a></li> <li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102 nav-item"><a href="https://www.dresdenenterprise.com/datebooks/" class="nav-link">Datebooks</a></li> </ul> </li> <li id="menu-item-18945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18945 nav-item"><a href="#" class="nav-link">Submissions</a> <ul class="sub-menu"> <li id="menu-item-18018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18018 nav-item"><a href="https://www.dresdenenterprise.com/submit-a-classified/" class="nav-link">Submit a Classified</a></li> <li id="menu-item-18094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18094 nav-item"><a href="#" class="nav-link">News-Submit</a> <ul class="sub-menu"> <li id="menu-item-18095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18095 nav-item"><a href="https://www.dresdenenterprise.com/weddingsanniversaries/" class="nav-link">Weddings/Anniversaries</a></li> <li id="menu-item-18096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18096 nav-item"><a href="https://www.dresdenenterprise.com/obituaries-2/" class="nav-link">Obituaries</a></li> <li id="menu-item-18097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18097 nav-item"><a href="https://www.dresdenenterprise.com/general-news/" class="nav-link">General News</a></li> <li id="menu-item-18098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18098 nav-item"><a href="https://www.dresdenenterprise.com/birth-announcement/" class="nav-link">Birth Announcement</a></li> </ul> </li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.dresdenenterprise.com/tennessee-news/" class="nav-link">Tennessee News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.dresdenenterprise.com/tennessee-titans-news/" class="nav-link">Tennessee Titans News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.dresdenenterprise.com/nashville-news/" class="nav-link">Nashville News</a></li> </ul> </li> <li id="menu-item-18939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18939 nav-item"><a href="https://www.dresdenenterprise.com/how-do-i/" class="nav-link">How do I…</a></li> <li id="menu-item-18940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18940 nav-item"><a href="https://www.dresdenenterprise.com/copyrightterms-of-service/" class="nav-link">Copyright/Terms of Service</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dresdenenterprise.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-252829 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-252829" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Darby, Kustoff, Lee re-elected </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dresdenenterprise.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-11-17">November 17, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dresdenenterprise.com/2022/11/17/darby-kustoff-lee-re-elected/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Elected-WEB.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="attachment_252740" style="width: 203px" class="wp-caption alignright"><img aria-describedby="caption-attachment-252740" loading="lazy" class=" wp-image-252740" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Kustoff-Headshot-WEB.jpg" alt="" width="193" height="261" srcset="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Kustoff-Headshot-WEB.jpg 533w, https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Kustoff-Headshot-WEB-222x300.jpg 222w" sizes="(max-width: 193px) 100vw, 193px" /><p id="caption-attachment-252740" class="wp-caption-text">David Kustoff</p></div> <div id="attachment_252757" style="width: 198px" class="wp-caption alignright"><img aria-describedby="caption-attachment-252757" loading="lazy" class=" wp-image-252757" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Darby-Headshot-WEB.jpg" alt="" width="188" height="260" srcset="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Darby-Headshot-WEB.jpg 533w, https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Darby-Headshot-WEB-217x300.jpg 217w" sizes="(max-width: 188px) 100vw, 188px" /><p id="caption-attachment-252757" class="wp-caption-text">Tandy Darby</p></div> <div id="attachment_252752" style="width: 189px" class="wp-caption alignright"><img aria-describedby="caption-attachment-252752" loading="lazy" class=" wp-image-252752" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Bill-Lee-WEB.jpg" alt="" width="179" height="257" srcset="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Bill-Lee-WEB.jpg 533w, https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Bill-Lee-WEB-209x300.jpg 209w" sizes="(max-width: 179px) 100vw, 179px" /><p id="caption-attachment-252752" class="wp-caption-text">Bill Lee</p></div> <h3><i><span style="font-weight: 400;">Local votes reflect statewide results</span></i></h3> <p><strong>By Sabrina Bates</strong></p> <p><em><span style="font-weight: 400;">MVP Regional News Editor</span></em></p> <p><em><span style="font-weight: 400;">sabrina@magicvalleypublishing.com</span></em></p> <p><span style="font-weight: 400;">Voters in Tennessee don’t seem nearly as excited when voting for governor and Constitutional amendments as they do when casting a presidential ballot, as only 38.57 percent of those registered showed up to vote in the midterm election Nov. 8. Of the 4,550,026 registered in Tennessee, 1,755,218 cast a ballot in last week’s election. The last time less than 40 percent of registered voters showed up to vote in the state was in 1998, when only 32.53 percent headed to the polls.</span></p> <p><span style="font-weight: 400;">Newly-redrawn Tennessee House District 76 now comprises Weakley and Henry counties, as well as a portion of Carroll County. Tandy Darby of Greenfield was the district favorite, garnering 13,267 votes (82.87 percent). He earned 6,731 (85.94 percent) of those votes from Weakley County. Independent challenger James Hart picked up 1,828 district-wide votes (11.42 percent), with 763 (9.74 percent) from Weakley County. A third Independent challenger, Kevin West, earned 914 district-wide votes (5.71 percent), with 338 (4.32 percent) of those cast in the county.</span></p> <p><span style="font-weight: 400;">Last week, Tennesseans overwhelmingly opted to keep Republican Gov. Bill Lee and pass the four Constitutional amendments listed on the Nov. 8 ballot.</span></p> <p><span style="font-weight: 400;">Lee earned 64.93 percent of votes cast, with 1,128,097 in his favor. Weakley Countians showed similar favor with 6,413 voters (78.95 percent) in support of Lee.</span></p> <p><span style="font-weight: 400;">His challenger, Democrat Dr. Jason Martin picked up 32.93 percent of the statewide votes as 572,153 Tennesseans (32.93 percent) cast a ballot for him. He picked up 18.31 percent of the votes in Weakley County with 1,487 voting for Martin.</span></p> <p><span style="font-weight: 400;">Weakley Countians joined neighboring counties in re-electing District 8 Republican U.S. Congressman David Kustoff. In District 8, Kustoff garnered 155,556 votes (73.99 percent), with 6,495 (80.74 percent) of those cast by Weakley Countians. Democratic challenger Lynette Williams earned 51,083 district-wide votes (24.30 percent), with 1,399 votes (17.39 percent) from Weakley County.</span></p> <p><span style="font-weight: 400;">District 8 is made up of Carroll, Crockett, Dyer, Fayette, Gibson, Haywood, Henry, Lake, Lauderdale, Madison, Obion, Tipton and Weakley counties. It also contains a portion of Shelby and Benton counties.</span></p> <p><span style="font-weight: 400;">Four Constitutional amendments appeared on last week’s ballot. The first enshrined Tennessee’s right-to-work law into the Constitution and makes it illegal for someone to be terminated from employment based on union affiliation. Across Tennessee, 69.79 percent, or 1,140,629 voted in favor of the amendment with 493,629 votes (30.21 percent) against the amendment. In Weakley County 5,301 voters said “yes” on Amendment #1, with 1,620 voting against it.</span></p> <p><span style="font-weight: 400;">Amendment #2 outlined a plan to temporarily shift the responsibilities of the governor to the Speaker of the Senate in the event the state leader becomes unable to perform the duties of his position. Statewide, the measure earned 74.63 percent, 1,175,023 votes, in its favor, with 399,545 (25.37 percent) votes cast against Amendment #2. In Weakley County 5,504 voted in favor of the amendment and 1,718 voters opted against it.</span></p> <p><span style="font-weight: 400;">Amendment #3 abolished slavery and indentured servitude from the Tennessee Constitution. It had overwhelming support with 1,292,834 (79.54 percent) votes statewide in its favor. There were 332,636 votes (20.46 percent) cast statewide to amend the state Constitution. In Weakley County 5,548 opted to abolish slavery, while 1,779 opted to vote against the amendment.</span></p> <p><span style="font-weight: 400;">The fourth amendment listed on the ballot was considered a “clean-up” measure to the Constitution, which did not allow members of the clergy to serve in state General Assembly roles. The measure was declared unconstitutional by a Supreme Court years ago, citing a violation of First Amendment rights. The Nov. 8 ballot amendment asked voters to choose whether to eliminate the ban from the state Constitution. Statewide, it gained support with 1,019,828 (63.24 percent) voting in favor of removing the ban. There were 592,698 votes (36.76 percent) against removing the ban. Weakley Countians also showed favor, with 4,696 “yes” votes and 2,541 “no” votes.</span></p> <p><span style="font-weight: 400;">All election results are considered unofficial until each county election commission certifies its results and sends them to the Tennessee Secretary of State’s office for final certification.</span></p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dresdenenterprise.com/2022/11/17/darby-kustoff-lee-re-elected/" data-a2a-title="Darby, Kustoff, Lee re-elected"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dresdenenterprise.com%2F2022%2F11%2F17%2Fdarby-kustoff-lee-re-elected%2F&amp;linkname=Darby%2C%20Kustoff%2C%20Lee%20re-elected" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dresdenenterprise.com%2F2022%2F11%2F17%2Fdarby-kustoff-lee-re-elected%2F&amp;linkname=Darby%2C%20Kustoff%2C%20Lee%20re-elected" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dresdenenterprise.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.dresdenenterprise.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dresdenenterprise.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='252829' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_812b4ba287f5ee0bc9d43bbf5bbe87fb" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/17/darby-kustoff-lee-re-elected/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2022/11/17/shooting-incident-in-downtown-greenfield-under-investigation/" rel="bookmark" title="Shooting Incident in Downtown Greenfield under Investigation"> <img width="300" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Dallas-DAVIS-photo-WEB-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2022/11/17/shooting-incident-in-downtown-greenfield-under-investigation/" rel="bookmark" title="Shooting Incident in Downtown Greenfield under Investigation">Shooting Incident in Downtown Greenfield under Investigation</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2022/11/17/shooting-incident-in-downtown-greenfield-under-investigation/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2022/11/17/capt-marty-plunk-dies-over-the-weekend/" rel="bookmark" title="Capt. Marty Plunk Dies Over the Weekend"> <img width="300" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Marty-Plunk-OBIT-WEB-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2022/11/17/capt-marty-plunk-dies-over-the-weekend/" rel="bookmark" title="Capt. Marty Plunk Dies Over the Weekend">Capt. Marty Plunk Dies Over the Weekend</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2022/11/17/capt-marty-plunk-dies-over-the-weekend/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2022/11/17/local-departments-battle-structure-fires/" rel="bookmark" title="Local Departments Battle Structure Fires"> <img width="300" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Martin-Fire-_1-WEB-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2022/11/17/local-departments-battle-structure-fires/" rel="bookmark" title="Local Departments Battle Structure Fires">Local Departments Battle Structure Fires</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2022/11/17/local-departments-battle-structure-fires/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2022/11/17/taking-the-oath/" rel="bookmark" title="Taking the Oath"> <img width="300" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/DSC_6537-WEB-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2022/11/17/taking-the-oath/" rel="bookmark" title="Taking the Oath">Taking the Oath</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2022/11/17/taking-the-oath/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2022/11/17/public-safety-committee-considers-budget-amendments/" rel="bookmark" title="Public Safety Committee Considers Budget Amendments "> <img width="300" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2022/11/Public-Safety-Committee-photo-_1-WEB-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2022/11/17/public-safety-committee-considers-budget-amendments/" rel="bookmark" title="Public Safety Committee Considers Budget Amendments ">Public Safety Committee Considers Budget Amendments </a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 17, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2022/11/17/public-safety-committee-considers-budget-amendments/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.dresdenenterprise.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/DresdenEnterprise/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Dresden Enterprise</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dresdenenterprise.com/">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1">E-Edition</a></li> <li id="menu-item-175628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175628"><a href="https://www.dresdenenterprise.com/public-notices/">Public Notices</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.dresdenenterprise.com/contact-us/">Contact Us</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=archives">Archives</a></li> <li id="menu-item-18936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18936"><a href="https://www.dresdenenterprise.com/copyrightterms-of-service/">Copyright/Terms of Service</a></li> <li id="menu-item-18935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18935"><a href="https://www.dresdenenterprise.com/how-do-i/">How do I…</a></li> <li id="menu-item-176803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176803"><a href="https://www.dresdenenterprise.com/datebooks/">Datebooks</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4 fl-page-footer-widget-col fl-page-footer-widget-col-3"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dresdenenterprise.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dresdenenterprise.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.dresdenenterprise.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.dresdenenterprise.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>               
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.32222891 sec
Time to load cache: 0.24130106
Cache file created on: 2022-11-17T20:53:18+00:00
Current time: 2022-11-17T21:02:10+00:00
-->