<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/js/c398c65325e8d3385fafe8ef735ef4a5c2eca81a_https.js" as="script">
<link rel="preload" href="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/css/ae66f0c206d1cb18e49ee7e35a3a2786702a912a_https.css" as="style">
<link rel="stylesheet" href="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/css/ae66f0c206d1cb18e49ee7e35a3a2786702a912a_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.dresdenenterprise.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Schools Name Teachers of the Year &#8211; Dresden Enterprise</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Feed" href="https://www.dresdenenterprise.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Comments Feed" href="https://www.dresdenenterprise.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Schools Name Teachers of the Year Comments Feed" href="https://www.dresdenenterprise.com/2021/01/14/schools-name-teachers-of-the-year/feed/" /> <meta property="og:title" content="Schools Name Teachers of the Year"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.dresdenenterprise.com/2021/01/14/schools-name-teachers-of-the-year/"/><meta property="og:site_name" content="Dresden Enterprise"/><meta property="og:image" content="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Teachers-of-the-Year.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.dresdenenterprise.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.dresdenenterprise.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dresdenenterprise.com/xmlrpc.php?rsd" /> <link rel='prev' title='Public Safety Committee Considers Sheriff’s Department Health-Related Issues' href='https://www.dresdenenterprise.com/2021/01/14/public-safety-committee-considers-sheriffs-department-health-related-issues/' /> <link rel='next' title='Taking a Look Back Through the Archives: May 1936 Stories of Interest' href='https://www.dresdenenterprise.com/2021/01/14/taking-a-look-back-through-the-archives-may-1936-stories-of-interest/' /> <link rel="canonical" href="https://www.dresdenenterprise.com/2021/01/14/schools-name-teachers-of-the-year/" /> <link rel='shortlink' href='https://www.dresdenenterprise.com/?p=245394' /> <link rel="alternate" type="application/json+oembed" href="https://www.dresdenenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dresdenenterprise.com%2F2021%2F01%2F14%2Fschools-name-teachers-of-the-year%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.dresdenenterprise.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dresdenenterprise.com%2F2021%2F01%2F14%2Fschools-name-teachers-of-the-year%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.8.15'></script><script type="text/javascript" src="https://www.dresdenenterprise.com/wp-content/cache/borlabs_cache/1/js/c398c65325e8d3385fafe8ef735ef4a5c2eca81a_https.js"></script></head> <body class="post-template-default single single-post postid-245394 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.dresdenenterprise.com/2021/01/14/schools-name-teachers-of-the-year/">Schools Name Teachers of the Year</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/14/public-safety-committee-considers-sheriffs-department-health-related-issues/">Public Safety Committee Considers Sheriff’s Department Health-Related Issues</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/14/sharon-forms-condemnation-board-police-officers-resign/">Sharon Forms Condemnation Board, Police Officers Resign</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/14/reading-is-still-fundamental-in-weakley-county-schools/">Reading Is Still Fundamental in Weakley County Schools</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/07/lady-chargers-breeze-through-lions-club-tournament/">Lady Chargers Breeze through Lion’s Club Tournament</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/07/year-in-review-top-stories-of-2020/">Year-In-Review: Top Stories of 2020</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/07/martin-firefighter-donates-award-to-local-non-profit/">Martin Firefighter Donates Award to Local Non-Profit</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/07/washburn-sworn-in-as-new-attorney/">Washburn Sworn in as New Attorney</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/07/245311/">Dresden Offers Winter Wonderland for Community</a></li> <li><a href="https://www.dresdenenterprise.com/2021/01/07/weakley-county-house-fire-results-in-death-of-eight-year-old/">Weakley County House Fire Results in Death of Eight-Year-Old</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.dresdenenterprise.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/DresdenEnterprise/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:enterprise@dresdenenterprise.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.dresdenenterprise.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.dresdenenterprise.com/wp-content/uploads/2019/09/web2-Dresden-Enterprise-LOGO-for-web-2019.png" data-retina="" alt="Dresden Enterprise" /><meta itemprop="name" content="Dresden Enterprise" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-38225" class="widget widget-webads-weather"> <a id="webads-weather-38225-link" href="https://www.dresdenenterprise.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-38225-temperature" class="temperature"></span> <i id="webads-weather-38225-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-38225-location" class="location"></span> <span id="webads-weather-38225-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.dresdenenterprise.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.dresdenenterprise.com/">Home</a></li> <li id="menu-item-18943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18943"><a href="#">Local News</a> <ul class="sub-menu"> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="https://www.dresdenenterprise.com/category/news/">News</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.dresdenenterprise.com/obituaries/">Obituaries</a></li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.dresdenenterprise.com/category/sports/">Sports</a></li> <li id="menu-item-175627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175627"><a href="https://www.dresdenenterprise.com/public-notices/">Public Notices</a></li> <li id="menu-item-18946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18946"><a target="_blank" href="http://www.publicnoticeads.com/tn/search/searchnotices.asp">State Public Notices</a></li> </ul> </li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18951"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=3c1637aa-3958-45d5-b488-2a67385fbd2a&#038;view=archives">Special Sections</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe">Subscribe</a></li> </ul> </li> <li id="menu-item-18944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18944"><a href="#">Connect</a> <ul class="sub-menu"> <li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="https://www.dresdenenterprise.com/photos/">Photos</a></li> <li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="https://www.dresdenenterprise.com/event-calendar/">Events</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.dresdenenterprise.com/crossword/">Crossword</a></li> <li id="menu-item-18941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18941"><a href="https://www.dresdenenterprise.com/community-links/">Community Links</a></li> <li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="https://www.dresdenenterprise.com/datebooks/">Datebooks</a></li> </ul> </li> <li id="menu-item-18945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18945"><a href="#">Submissions</a> <ul class="sub-menu"> <li id="menu-item-18018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18018"><a href="https://www.dresdenenterprise.com/submit-a-classified/">Submit a Classified</a></li> <li id="menu-item-18094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18094"><a href="#">News-Submit</a> <ul class="sub-menu"> <li id="menu-item-18095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18095"><a href="https://www.dresdenenterprise.com/weddingsanniversaries/">Weddings/Anniversaries</a></li> <li id="menu-item-18096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18096"><a href="https://www.dresdenenterprise.com/obituaries-2/">Obituaries</a></li> <li id="menu-item-18097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18097"><a href="https://www.dresdenenterprise.com/general-news/">General News</a></li> <li id="menu-item-18098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18098"><a href="https://www.dresdenenterprise.com/birth-announcement/">Birth Announcement</a></li> </ul> </li> </ul> </li> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.dresdenenterprise.com/tennessee-news/">Tennessee News</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.dresdenenterprise.com/tennessee-titans-news/">Tennessee Titans News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.dresdenenterprise.com/nashville-news/">Nashville News</a></li> </ul> </li> <li id="menu-item-18939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18939"><a href="https://www.dresdenenterprise.com/how-do-i/">How do I…</a></li> <li id="menu-item-18940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18940"><a href="https://www.dresdenenterprise.com/copyrightterms-of-service/">Copyright/Terms of Service</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.dresdenenterprise.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-245394 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-news" id="fl-post-245394" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Schools Name Teachers of the Year </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.dresdenenterprise.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-01-14">January 14, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.dresdenenterprise.com/2021/01/14/schools-name-teachers-of-the-year/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Teachers-of-the-Year.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><img class="aligncenter size-full wp-image-245395" src="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Teachers-of-the-Year.jpg" alt="" width="648" height="648" srcset="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Teachers-of-the-Year.jpg 648w, https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Teachers-of-the-Year-300x300.jpg 300w" sizes="(max-width: 648px) 100vw, 648px" /></p> <p>BY KAREN CAMPBELL</p> <p>Weakley County Schools Communications Director</p> <p>WEAKLEY COUNTY (January 8) &#8211; Peer recognition has made its way to the halls of Weakley County Schools as teachers once again identify Teachers of the Year.</p> <p>Each year ballots are distributed at the building level to identify the best candidates for Pre-K through 4<sup>th</sup> grade, 5<sup>th</sup> grade through 8<sup>th</sup>, and 9<sup>th</sup> through 12<sup>th</sup>. The 2021-22 winners per grade band and school are:</p> <p><strong>Pre-K through 4th Grade</strong></p> <p>Becky Anderson, Dresden Elementary School</p> <p>Amy McKenzie, Gleason School</p> <p>Kimberly Laws, Greenfield School</p> <p>Tina Brown, Martin Elementary School</p> <p>Katie Brewer, Martin Primary School</p> <p>Danielle VanCleave, Sharon School</p> <p><strong>5th Grade through 8th Grade</strong></p> <p>Jamie Babb, Dresden Middle School</p> <p>Paige Vaughn, Gleason School</p> <p>Missy Galey, Greenfield School</p> <p>Robin Pape, Martin Elementary School</p> <p>Lee Ussery, Martin Middle School</p> <p>Kayla Dyer, Sharon School</p> <p><strong>9th Grade through 12th Grade</strong></p> <p>Cassie King, Dresden High School</p> <p>Rebecca Covington, Gleason School</p> <p>Chris Leo, Greenfield School</p> <p>Brian Allen, Westview High School</p> <p>Next, these teachers will provide information for District-level recognition. A district selection committee will select the district&#8217;s representatives that will go on to the regional level. Based on online submissions, regional and state winners will be named.</p> <p>Eligibility and selection criteria as set by the state require the candidate be a full-time, certified teacher who spends the majority of the school day in direct instruction to students. Candidates must have a minimum of three years of experience as a teacher in Tennessee schools and a track record of exceptional gains in student learning.</p> <p>Teachers of the Year are expected to be effective, creative, poised, articulate, exceptionally dedicated, knowledgeable, and skilled. They are to be leaders in the community and in the school, active in extra-curricular activities and inspire students of all backgrounds and abilities to learn.</p> <p>“During a time of closures and threatened closures due to the pandemic, we have been reminded in a very dramatic way the role teachers play in our communities and how they not only lead learning but are also called upon to be learners themselves,” said Terri Stephenson, the Supervisor of Elementary Instruction charged with oversight of the Teacher of the Year program for Weakley County Schools. “I’m sure the community joins us in applauding all our teachers, and, at this time especially, these who have been identified as going above and beyond.”</p> <p>The Tennessee Department of Education oversees the Teacher of the Year program in order to recognize and honor outstanding teachers in Tennessee. Regional teachers of the year are included in education policy making through the Teacher Advisory Council. Among the goals of the program are to build a network of local and state corporate sponsors and a network for teachers to share effective practices.</p> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.dresdenenterprise.com/2021/01/14/schools-name-teachers-of-the-year/" data-a2a-title="Schools Name Teachers of the Year"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.dresdenenterprise.com%2F2021%2F01%2F14%2Fschools-name-teachers-of-the-year%2F&amp;linkname=Schools%20Name%20Teachers%20of%20the%20Year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.dresdenenterprise.com%2F2021%2F01%2F14%2Fschools-name-teachers-of-the-year%2F&amp;linkname=Schools%20Name%20Teachers%20of%20the%20Year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.dresdenenterprise.com/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.dresdenenterprise.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.dresdenenterprise.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='245394' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/14/schools-name-teachers-of-the-year/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2021/01/14/public-safety-committee-considers-sheriffs-department-health-related-issues/" rel="bookmark" title="Public Safety Committee Considers Sheriff’s Department Health-Related Issues"> <img width="268" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Sheriff-Mike-Wilson_WEB-268x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2021/01/14/public-safety-committee-considers-sheriffs-department-health-related-issues/" rel="bookmark" title="Public Safety Committee Considers Sheriff’s Department Health-Related Issues">Public Safety Committee Considers Sheriff’s Department Health-Related Issues</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2021/01/14/public-safety-committee-considers-sheriffs-department-health-related-issues/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2021/01/14/sharon-forms-condemnation-board-police-officers-resign/" rel="bookmark" title="Sharon Forms Condemnation Board, Police Officers Resign"> <img width="300" height="202" src="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Sharon-City-Board_WEB-300x202.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2021/01/14/sharon-forms-condemnation-board-police-officers-resign/" rel="bookmark" title="Sharon Forms Condemnation Board, Police Officers Resign">Sharon Forms Condemnation Board, Police Officers Resign</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2021/01/14/sharon-forms-condemnation-board-police-officers-resign/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2021/01/14/reading-is-still-fundamental-in-weakley-county-schools/" rel="bookmark" title="Reading Is Still Fundamental in Weakley County Schools"> <img width="300" height="235" src="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/Reading-Is-Fundamental_WEB-300x235.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2021/01/14/reading-is-still-fundamental-in-weakley-county-schools/" rel="bookmark" title="Reading Is Still Fundamental in Weakley County Schools">Reading Is Still Fundamental in Weakley County Schools</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 14, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2021/01/14/reading-is-still-fundamental-in-weakley-county-schools/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2021/01/07/lady-chargers-breeze-through-lions-club-tournament/" rel="bookmark" title="Lady Chargers Breeze through Lion’s Club Tournament"> <img width="268" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/WHS-Girls-1_WEB-268x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2021/01/07/lady-chargers-breeze-through-lions-club-tournament/" rel="bookmark" title="Lady Chargers Breeze through Lion’s Club Tournament">Lady Chargers Breeze through Lion’s Club Tournament</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 7, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2021/01/07/lady-chargers-breeze-through-lions-club-tournament/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.dresdenenterprise.com/2021/01/07/year-in-review-top-stories-of-2020/" rel="bookmark" title="Year-In-Review: Top Stories of 2020"> <img width="300" height="300" src="https://www.dresdenenterprise.com/wp-content/uploads/2021/01/2020-Review-Broadband-Fiber_WEB-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.dresdenenterprise.com/2021/01/07/year-in-review-top-stories-of-2020/" rel="bookmark" title="Year-In-Review: Top Stories of 2020">Year-In-Review: Top Stories of 2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> January 7, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.dresdenenterprise.com/2021/01/07/year-in-review-top-stories-of-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="http://www.dresdenenterprise.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/DresdenEnterprise/" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Dresden Enterprise</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dresdenenterprise.com/">Home</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1">E-Edition</a></li> <li id="menu-item-175628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175628"><a href="https://www.dresdenenterprise.com/public-notices/">Public Notices</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.dresdenenterprise.com/contact-us/">Contact Us</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=archives">Archives</a></li> <li id="menu-item-18936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18936"><a href="https://www.dresdenenterprise.com/copyrightterms-of-service/">Copyright/Terms of Service</a></li> <li id="menu-item-18935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18935"><a href="https://www.dresdenenterprise.com/how-do-i/">How do I…</a></li> <li id="menu-item-176803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176803"><a href="https://www.dresdenenterprise.com/datebooks/">Datebooks</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.dresdenenterprise.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.dresdenenterprise.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.dresdenenterprise.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.dresdenenterprise.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.dresdenenterprise.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.86668396 sec
Time to load cache: 0.19424105
Cache file created on: 2021-01-14T23:02:51+00:00
Current time: 2021-01-15T09:16:21+00:00
-->