<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.dresdenenterprise.com/xmlrpc.php" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="http://www.dresdenenterprise.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="http://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="http://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Dresden Police arrest wanted man &#8211; Dresden Enterprise</title>
<link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Feed" href="http://www.dresdenenterprise.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Comments Feed" href="http://www.dresdenenterprise.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dresden Enterprise &raquo; Dresden Police arrest wanted man Comments Feed" href="http://www.dresdenenterprise.com/2017/02/07/dresden-police-arrest-wanted-man/feed/" />
<meta property="og:title" content="Dresden Police arrest wanted man"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.dresdenenterprise.com/2017/02/07/dresden-police-arrest-wanted-man/"/><meta property="og:site_name" content="Dresden Enterprise"/><meta property="og:image" content="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.dresdenenterprise.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.dresdenenterprise.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-event-calendar-wd/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-feedwordpress-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-feedwordpress-child/public/css/webads-feedwordpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.dresdenenterprise.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-showtimes-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-showtimes/public/css/webads-showtimes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-weather/webads-weather.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/webads-event-calendar-wd/css/jquery.datetimepicker.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://www.dresdenenterprise.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.dresdenenterprise.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.dresdenenterprise.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.dresdenenterprise.com/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://www.dresdenenterprise.com/wp-includes/css/media-views.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.dresdenenterprise.com/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='http://www.dresdenenterprise.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.dresdenenterprise.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.dresdenenterprise.com\/wp-admin\/admin-ajax.php","ajaxnonce":"f0930bc3e8","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/www.dresdenenterprise.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyDznEgOdumTmqlsfisjQ-anUyXUz3aeSLs"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.2.87'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-display-ads/public/js/webads-display-ads-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-feedwordpress-child/public/js/webads-feedwordpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-showtimes/public/js/webads-showtimes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1486626976","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/utils.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.dresdenenterprise.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.dresdenenterprise.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.dresdenenterprise.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gleason man arrested on burglary and theft charges' href='http://www.dresdenenterprise.com/2017/02/07/gleason-man-arrested-on-burglary-and-theft-charges/' />
<link rel='next' title='Williams Sausage Company, Inc. to expand in Union City' href='http://www.dresdenenterprise.com/2017/02/07/williams-sausage-company-inc-to-expand-in-union-city/' />
<link rel="canonical" href="http://www.dresdenenterprise.com/2017/02/07/dresden-police-arrest-wanted-man/" />
<link rel='shortlink' href='http://www.dresdenenterprise.com/?p=147478' />
<link rel="alternate" type="application/json+oembed" href="http://www.dresdenenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dresdenenterprise.com%2F2017%2F02%2F07%2Fdresden-police-arrest-wanted-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.dresdenenterprise.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.dresdenenterprise.com%2F2017%2F02%2F07%2Fdresden-police-arrest-wanted-man%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.dresdenenterprise.com/?wordfence_logHuman=1&hid=1B8FAFA6612AFAA700F8BC85B74B41E1');
</script>

<script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-36148557-43', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).load(function () {
        });
    });
</script><link rel="stylesheet" href="http://www.dresdenenterprise.com/wp-content/uploads/bb-theme/skin-587940ab63630.css" />
<link rel="stylesheet" href="http://www.dresdenenterprise.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body class="single single-post postid-147478 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="http://www.dresdenenterprise.com/2017/02/07/school-board-approves-baseball-for-greenfield-junior-high-students/">School Board approves baseball for Greenfield Junior High students</a></li>
								<li><a href="http://www.dresdenenterprise.com/2017/02/07/commission-hears-from-road-supervisor-regarding-allegations-made-by-former-employee/">Commission hears from road supervisor regarding allegations made by former employee</a></li>
								<li><a href="http://www.dresdenenterprise.com/2017/02/07/dresden-board-approves-ordinances-regulating-accessory-buildings-yard-sales-and-property-maintenance/">Dresden Board approves ordinances regulating accessory buildings, yard sales and property maintenance</a></li>
								<li><a href="http://www.dresdenenterprise.com/2017/02/01/winn-to-sign-with-utm/">Winn to sign with UTM</a></li>
								<li><a href="http://www.dresdenenterprise.com/2017/01/27/trio-of-lions-give-verbal-commitments-to-colleges/">Yates commits to UTM; Thomas and Rooks headed to Murray State; McDonald Bethel-bound</a></li>
								<li><a href="http://www.dresdenenterprise.com/2017/01/24/area-5-tournament-time-now-for-mms-title-sweep/">Area 5 Tournament: Time now for MMS title sweep</a></li>
								<li><a href="http://www.dresdenenterprise.com/2017/01/24/fresh-gf-girls-lead-way-dhs-boys-survive-scare/">Fresh GF girls lead way; DHS boys survive scare</a></li>
								<li><a href="http://www.dresdenenterprise.com/2017/01/03/dresden-presence-high-on-states-elite-grid-list/">Dresden presence high on state’s elite grid list</a></li>
								<li><a href="http://www.dresdenenterprise.com/2016/11/26/85803/">Dresden Lions Advance To State Championship Game Friday</a></li>
								<li><a href="http://www.dresdenenterprise.com/2016/11/22/big-quarters-pay-triumphant-dividends-for-lions-greenfield-girls/">Big quarters pay triumphant dividends for Lions, Greenfield girls</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>










	</div>




<script>
	$(window).load(function(e) {



		$("#bn7").breakingNews({
			effect		:"slide-v",
			autoplay	:true,
			timer		:7000,
			color		:'default'
		});



	});
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.dresdenenterprise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1">E-Edition</a></li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=archives">Archives</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/DresdenEnterprise/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="mailto:enterprise@dresdenenterprise.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="http://www.dresdenenterprise.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full.jpg" data-retina="" alt="Dresden Enterprise" /><meta itemprop="name" content="Dresden Enterprise" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="awesomeweatherwidget-3" class="widget widget_awesomeweatherwidget pull-right"><a href="http://www.wunderground.com/q/38201" target="_blank">
		<div class="awe-mini">
     		<div>
   				<div class="col visual">
           			<span class="temperature">30<sup>&deg;</span>
    				<i class="weather-forecast-icon" style="background:url(http://www.dresdenenterprise.com/wp-content/plugins/webads-weather/awe-icons/calm.png);background-size:contain"></i>
   				</div>
   				<div class="col info">
    				<span class="location">Dresden, TN</span>
    				<span class="forecast">clear sky</span>
   				</div>
     		</div>
 		</div></a></div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="http://www.dresdenenterprise.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1076"><a href="http://www.dresdenenterprise.com/">Home</a></li>
<li id="menu-item-18943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18943"><a href="#">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-767"><a href="http://www.dresdenenterprise.com/category/news/">News</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.dresdenenterprise.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="http://www.dresdenenterprise.com/category/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-18951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18951"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=3c1637aa-3958-45d5-b488-2a67385fbd2a&#038;view=archives">Special Sections</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18944"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.dresdenenterprise.com/photos/">Photos</a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.dresdenenterprise.com/event-calendar/">Events</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.dresdenenterprise.com/crossword/">Crossword</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.dresdenenterprise.com/showtimes/">Showtimes</a></li>
	<li id="menu-item-18941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18941"><a href="http://www.dresdenenterprise.com/community-links/">Community Links</a></li>
	<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://www.dresdenenterprise.com/datebooks/">Datebooks</a></li>
	<li id="menu-item-18946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18946"><a target="_blank" href="http://www.publicnoticeads.com/tn/search/searchnotices.asp">Public Notices</a></li>
</ul>
</li>
<li id="menu-item-18945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18945"><a href="#">Submissions</a>
<ul class="sub-menu">
	<li id="menu-item-18018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18018"><a href="http://www.dresdenenterprise.com/submit-a-classified/">Submit a Classified</a></li>
	<li id="menu-item-18094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18094"><a href="#">News-Submit</a>
	<ul class="sub-menu">
		<li id="menu-item-18095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18095"><a href="http://www.dresdenenterprise.com/weddingsanniversaries/">Weddings/Anniversaries</a></li>
		<li id="menu-item-18096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18096"><a href="http://www.dresdenenterprise.com/obituaries-2/">Obituaries</a></li>
		<li id="menu-item-18097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18097"><a href="http://www.dresdenenterprise.com/general-news/">General News</a></li>
		<li id="menu-item-18098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18098"><a href="http://www.dresdenenterprise.com/birth-announcement/">Birth Announcement</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="http://www.dresdenenterprise.com/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="http://www.dresdenenterprise.com/tennessee-titans-news/">Tennessee Titans News</a></li>
	<li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="http://www.dresdenenterprise.com/nashville-news/">Nashville News</a></li>
</ul>
</li>
<li id="menu-item-18939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18939"><a href="http://www.dresdenenterprise.com/how-do-i/">How do I&#8230;</a></li>
<li id="menu-item-18940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18940"><a href="http://www.dresdenenterprise.com/copyrightterms-of-service/">Copyright/Terms of Service</a></li>
<li id="menu-item-18942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18942"><a href="http://www.dresdenenterprise.com/printing-services/">Printing Services</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-147478 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-147478" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            Dresden Police arrest wanted man                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="http://www.dresdenenterprise.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2017-02-07">February 7, 2017</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="http://www.dresdenenterprise.com/2017/02/07/dresden-police-arrest-wanted-man/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <p><img class="aligncenter size-medium wp-image-129945" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1-300x189.jpg" alt="arrest" width="300" height="189" srcset="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1-300x189.jpg 300w, http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1-768x483.jpg 768w, http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>&nbsp;</p>
<p>A local man wanted by police was arrested on assorted charges following a traffic stop.</p>
<p>Dresden Police officers have arrested 33-year-old James Harold Carrington of 455 Taylor Street in Dresden, on charges of theft of property, forgery, possession of an illegal weapon, and possession of drug paraphernalia.</p>
<p>&nbsp;</p>
<p>(See compete story in the Feb. 8th issue of the Dresden Enterprise.)</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.dresdenenterprise.com%2F2017%2F02%2F07%2Fdresden-police-arrest-wanted-man%2F&amp;linkname=Dresden%20Police%20arrest%20wanted%20man" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.dresdenenterprise.com%2F2017%2F02%2F07%2Fdresden-police-arrest-wanted-man%2F&amp;linkname=Dresden%20Police%20arrest%20wanted%20man" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.dresdenenterprise.com%2F2017%2F02%2F07%2Fdresden-police-arrest-wanted-man%2F&amp;linkname=Dresden%20Police%20arrest%20wanted%20man" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>            </div><!-- .fl-post-content -->

            
    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="http://www.dresdenenterprise.com/category/news/" rel="category tag">News</a></div></div>        <div class="fl-comments">
	
	
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="http://www.dresdenenterprise.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />

				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='147478' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/dresden-police-arrest-wanted-man/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

    
            <style>
                .fl-post-featured-post {
                    border-bottom: 1px solid #e6e6e6;
                    margin-bottom: 10px;
                    padding-bottom: 0px;
                    margin-left: 20px;
                }

                .fl-post-featured-image-beside .fl-post-featured-image {
                    float: left;
                    width: 120px;
                    padding-right: 5px;
                }

                .fl-clear {
                    clear: both;
                }

                h5.fl-post-featured-title {
                    margin: 0 0 10px;
                    padding: 0;
                    font-weight: bold;
                }

                .fl-post-featured-image {
                    margin-bottom: 10px;
                }

                .fl-post-featured-image img {
                    height: auto !important;
                    width: 100% !important;
                }

                .fl-post-featured-header {
                    margin-bottom: 15px;
                }

            </style>
            <div id="webads-related-posts">
                <h3>Related Posts</h3>


                
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/02/07/williams-sausage-company-inc-to-expand-in-union-city/" rel="bookmark"
                                   title="Williams Sausage Company, Inc. to expand in Union City">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/02/07/williams-sausage-company-inc-to-expand-in-union-city/" rel="bookmark"
                                   title="Williams Sausage Company, Inc. to expand in Union City">Williams Sausage Company, Inc. to expand in Union City</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/02/07/williams-sausage-company-inc-to-expand-in-union-city/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/02/07/gleason-man-arrested-on-burglary-and-theft-charges/" rel="bookmark"
                                   title="Gleason man arrested on burglary and theft charges">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/crime-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="crime" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/02/07/gleason-man-arrested-on-burglary-and-theft-charges/" rel="bookmark"
                                   title="Gleason man arrested on burglary and theft charges">Gleason man arrested on burglary and theft charges</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/02/07/gleason-man-arrested-on-burglary-and-theft-charges/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/unemployment-increases-at-local-state-and-national-levels/" rel="bookmark"
                                   title="Unemployment increases at local, state and national levels">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/news-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="news" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/unemployment-increases-at-local-state-and-national-levels/" rel="bookmark"
                                   title="Unemployment increases at local, state and national levels">Unemployment increases at local, state and national levels</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/31/unemployment-increases-at-local-state-and-national-levels/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/dresden-planning-commission-approves-property-maintenance-code/" rel="bookmark"
                                   title="Dresden Planning Commission Approves Property Maintenance Code">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/dresden-planning-commission-approves-property-maintenance-code/" rel="bookmark"
                                   title="Dresden Planning Commission Approves Property Maintenance Code">Dresden Planning Commission Approves Property Maintenance Code</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/31/dresden-planning-commission-approves-property-maintenance-code/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/fatal-car-accident-claims-life-of-dresden-man/" rel="bookmark"
                                   title="Fatal Car Accident Claims Life of Dresden Man">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/news-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="news" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/fatal-car-accident-claims-life-of-dresden-man/" rel="bookmark"
                                   title="Fatal Car Accident Claims Life of Dresden Man">Fatal Car Accident Claims Life of Dresden Man</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/31/fatal-car-accident-claims-life-of-dresden-man/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/morris-family-receives-donations-from-recent-fundraiser/" rel="bookmark"
                                   title="Morris family receives donations from recent fundraiser">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Morris-Family-check-presentation-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Morris Family check presentation #1" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/morris-family-receives-donations-from-recent-fundraiser/" rel="bookmark"
                                   title="Morris family receives donations from recent fundraiser">Morris family receives donations from recent fundraiser</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/31/morris-family-receives-donations-from-recent-fundraiser/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/wwii-waac-talks-about-experiences-in-u-s-army-air-corps/" rel="bookmark"
                                   title="WWII WAAC talks about experiences in U.S. Army Air Corps">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Virginia-WAAC-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Virginia WAAC" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/wwii-waac-talks-about-experiences-in-u-s-army-air-corps/" rel="bookmark"
                                   title="WWII WAAC talks about experiences in U.S. Army Air Corps">WWII WAAC talks about experiences in U.S. Army Air Corps</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/31/wwii-waac-talks-about-experiences-in-u-s-army-air-corps/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/pair-road-home-destroyed-in-early-morning-blaze/" rel="bookmark"
                                   title="Pair Road home destroyed in early morning blaze">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Pair-Rd.-Fire-night-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Pair Rd. Fire (night)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/pair-road-home-destroyed-in-early-morning-blaze/" rel="bookmark"
                                   title="Pair Road home destroyed in early morning blaze">Pair Road home destroyed in early morning blaze</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/31/pair-road-home-destroyed-in-early-morning-blaze/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/gleason-board-appoints-alderman-to-fill-vacant-seat/" rel="bookmark"
                                   title="Gleason Board appoints alderman to fill vacant seat">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Keith-Radford-new-Gleason-Alderman-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Keith Radford (new Gleason Alderman)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/31/gleason-board-appoints-alderman-to-fill-vacant-seat/" rel="bookmark"
                                   title="Gleason Board appoints alderman to fill vacant seat">Gleason Board appoints alderman to fill vacant seat</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/31/gleason-board-appoints-alderman-to-fill-vacant-seat/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/kentucky-man-arrested-after-firing-weapon-inside-martin-nightspot/" rel="bookmark"
                                   title="Kentucky man arrested after firing weapon inside Martin nightspot">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="arrest" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/kentucky-man-arrested-after-firing-weapon-inside-martin-nightspot/" rel="bookmark"
                                   title="Kentucky man arrested after firing weapon inside Martin nightspot">Kentucky man arrested after firing weapon inside Martin nightspot</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/kentucky-man-arrested-after-firing-weapon-inside-martin-nightspot/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/poker-run-benefits-morris-family/" rel="bookmark"
                                   title="Poker Run benefits Morris family">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Poker-Run-101-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Poker Run 101" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/poker-run-benefits-morris-family/" rel="bookmark"
                                   title="Poker Run benefits Morris family">Poker Run benefits Morris family</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/poker-run-benefits-morris-family/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/local-woman-arrested-on-dui-charge-following-weekend-accident/" rel="bookmark"
                                   title="Local woman arrested on DUI charge following weekend accident">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Hwy-54-Wreck-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hwy 54 Wreck" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/local-woman-arrested-on-dui-charge-following-weekend-accident/" rel="bookmark"
                                   title="Local woman arrested on DUI charge following weekend accident">Local woman arrested on DUI charge following weekend accident</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/local-woman-arrested-on-dui-charge-following-weekend-accident/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/multiple-chases-result-in-damage-to-police-vehicles-two-arrested/" rel="bookmark"
                                   title="Multiple chases result in damage to police vehicles, two arrested">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Police-car-damage-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Police car damage #2" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/multiple-chases-result-in-damage-to-police-vehicles-two-arrested/" rel="bookmark"
                                   title="Multiple chases result in damage to police vehicles, two arrested">Multiple chases result in damage to police vehicles, two arrested</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/multiple-chases-result-in-damage-to-police-vehicles-two-arrested/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/gravel-truck-engine-malfunctions-leaving-oil-trail-on-hwy-22/" rel="bookmark"
                                   title="Gravel truck engine malfunctions leaving oil trail on Hwy 22">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Hwy-22-Oil-Spill-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hwy 22 Oil Spill" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/gravel-truck-engine-malfunctions-leaving-oil-trail-on-hwy-22/" rel="bookmark"
                                   title="Gravel truck engine malfunctions leaving oil trail on Hwy 22">Gravel truck engine malfunctions leaving oil trail on Hwy 22</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/gravel-truck-engine-malfunctions-leaving-oil-trail-on-hwy-22/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/first-community-bank-announces-plans-for-new-dresden-banking-center/" rel="bookmark"
                                   title="First Community Bank announces plans for new Dresden banking center">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/news-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="news" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/first-community-bank-announces-plans-for-new-dresden-banking-center/" rel="bookmark"
                                   title="First Community Bank announces plans for new Dresden banking center">First Community Bank announces plans for new Dresden banking center</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/first-community-bank-announces-plans-for-new-dresden-banking-center/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/dresden-board-of-zoning-appeals-approves-variance-for-home-based-firearms-business/" rel="bookmark"
                                   title="Dresden Board of Zoning Appeals approves variance for home-based firearms business">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Gun-3-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Gun (3)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/dresden-board-of-zoning-appeals-approves-variance-for-home-based-firearms-business/" rel="bookmark"
                                   title="Dresden Board of Zoning Appeals approves variance for home-based firearms business">Dresden Board of Zoning Appeals approves variance for home-based firearms business</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/dresden-board-of-zoning-appeals-approves-variance-for-home-based-firearms-business/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/dresden-industrial-board-approves-property-transfer-to-local-tobacco-company/" rel="bookmark"
                                   title="Dresden Industrial Board approves property transfer to local tobacco company">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/24/dresden-industrial-board-approves-property-transfer-to-local-tobacco-company/" rel="bookmark"
                                   title="Dresden Industrial Board approves property transfer to local tobacco company">Dresden Industrial Board approves property transfer to local tobacco company</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/24/dresden-industrial-board-approves-property-transfer-to-local-tobacco-company/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/public-safety-committee-approves-purchase-of-data-conversion-equipment/" rel="bookmark"
                                   title="Public Safety committee approves purchase of data conversion equipment">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/public-safety-committee-approves-purchase-of-data-conversion-equipment/" rel="bookmark"
                                   title="Public Safety committee approves purchase of data conversion equipment">Public Safety committee approves purchase of data conversion equipment</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/17/public-safety-committee-approves-purchase-of-data-conversion-equipment/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/city-of-martin-and-utm-honor-the-memory-of-dr-martin-luther-king-jr/" rel="bookmark"
                                   title="City of Martin and UTM Honor The Memory Of Dr. Martin Luther King Jr.">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/City-of-Martin-and-UTM-Honor-The-Memory-Of-Dr.-Martin-Luther-King-Jr.-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="City of Martin and UTM Honor The Memory Of Dr. Martin Luther King Jr." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/city-of-martin-and-utm-honor-the-memory-of-dr-martin-luther-king-jr/" rel="bookmark"
                                   title="City of Martin and UTM Honor The Memory Of Dr. Martin Luther King Jr.">City of Martin and UTM Honor The Memory Of Dr. Martin Luther King Jr.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/17/city-of-martin-and-utm-honor-the-memory-of-dr-martin-luther-king-jr/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/mckenzie-man-captured-following-high-speed-chase/" rel="bookmark"
                                   title="McKenzie man captured following high-speed chase">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="arrest" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/mckenzie-man-captured-following-high-speed-chase/" rel="bookmark"
                                   title="McKenzie man captured following high-speed chase">McKenzie man captured following high-speed chase</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/17/mckenzie-man-captured-following-high-speed-chase/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/dresden-gets-new-street-sweeper/" rel="bookmark"
                                   title="Dresden gets new street sweeper">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/St.-Sweeper-close-100_4788-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="St. Sweeper (close) - 100_4788" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/dresden-gets-new-street-sweeper/" rel="bookmark"
                                   title="Dresden gets new street sweeper">Dresden gets new street sweeper</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/17/dresden-gets-new-street-sweeper/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/greenfield-board-passes-first-reading-of-ordinance-regulating-alcohol-content-in-beverages/" rel="bookmark"
                                   title="Greenfield Board passes first reading of ordinance regulating alcohol content in beverages">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/CALLINS-FIELD-SIGN-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="CALLINS FIELD SIGN #1" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/greenfield-board-passes-first-reading-of-ordinance-regulating-alcohol-content-in-beverages/" rel="bookmark"
                                   title="Greenfield Board passes first reading of ordinance regulating alcohol content in beverages">Greenfield Board passes first reading of ordinance regulating alcohol content in beverages</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/17/greenfield-board-passes-first-reading-of-ordinance-regulating-alcohol-content-in-beverages/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/gleason-alderman-resigns-court-costs-to-increase/" rel="bookmark"
                                   title="Gleason alderman resigns; court costs to increase">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Dana-Dean-MTAS-100_4767-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dana Dean (MTAS) - 100_4767" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/17/gleason-alderman-resigns-court-costs-to-increase/" rel="bookmark"
                                   title="Gleason alderman resigns; court costs to increase">Gleason alderman resigns; court costs to increase</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/17/gleason-alderman-resigns-court-costs-to-increase/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/trio-arrested-on-shoplifting-charges/" rel="bookmark"
                                   title="Trio arrested on shoplifting charges">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Stolen-Meat-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="stolen-meat" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/trio-arrested-on-shoplifting-charges/" rel="bookmark"
                                   title="Trio arrested on shoplifting charges">Trio arrested on shoplifting charges</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/10/trio-arrested-on-shoplifting-charges/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/martin-board-seeks-500000-cdbg-grant-for-public-works-project/" rel="bookmark"
                                   title="Martin Board seeks $500,000 CDBG grant for Public Works project">Martin Board seeks $500,000 CDBG grant for Public Works project</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/10/martin-board-seeks-500000-cdbg-grant-for-public-works-project/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/usda-rural-development-director-bobby-goode-retires/" rel="bookmark"
                                   title="USDA Rural Development Director Bobby Goode retires">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Bobby-Goode-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="bobby-goode" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/usda-rural-development-director-bobby-goode-retires/" rel="bookmark"
                                   title="USDA Rural Development Director Bobby Goode retires">USDA Rural Development Director Bobby Goode retires</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/10/usda-rural-development-director-bobby-goode-retires/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/weakley-county-couple-wins-national-honors-at-tennessee-young-farmers-convention/" rel="bookmark"
                                   title="Weakley County couple wins national honors at Tennessee Young Farmers Convention">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Jay-and-Alice-Ann-Yeargin-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="jay-and-alice-ann-yeargin" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/weakley-county-couple-wins-national-honors-at-tennessee-young-farmers-convention/" rel="bookmark"
                                   title="Weakley County couple wins national honors at Tennessee Young Farmers Convention">Weakley County couple wins national honors at Tennessee Young Farmers Convention</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/10/weakley-county-couple-wins-national-honors-at-tennessee-young-farmers-convention/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/school-board-considers-land-donation-revises-policies/" rel="bookmark"
                                   title="School Board considers land donation; revises policies">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/DHS-entrance-100_4712-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dhs-entrance-100_4712" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/school-board-considers-land-donation-revises-policies/" rel="bookmark"
                                   title="School Board considers land donation; revises policies">School Board considers land donation; revises policies</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/10/school-board-considers-land-donation-revises-policies/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/domestic-shooting-death-ruled-self-defense/" rel="bookmark"
                                   title="Domestic shooting death ruled self-defense">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Gun-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="gun-3" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/domestic-shooting-death-ruled-self-defense/" rel="bookmark"
                                   title="Domestic shooting death ruled self-defense">Domestic shooting death ruled self-defense</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/10/domestic-shooting-death-ruled-self-defense/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/10/dresden-board-approves-ordinances-discusses-water-and-sewer-needs/" rel="bookmark"
                                   title="Dresden Board approves ordinances; discusses water and sewer needs">Dresden Board approves ordinances; discusses water and sewer needs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/10/dresden-board-approves-ordinances-discusses-water-and-sewer-needs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/penny-crowell-receives-2016-chief-deputy-assessor-of-the-year-award/" rel="bookmark"
                                   title="Penny Crowell receives 2016 Chief Deputy Assessor of the Year Award">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Penny-Crowell-Chief-Deputy-Award-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="penny-crowell-chief-deputy-award" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/penny-crowell-receives-2016-chief-deputy-assessor-of-the-year-award/" rel="bookmark"
                                   title="Penny Crowell receives 2016 Chief Deputy Assessor of the Year Award">Penny Crowell receives 2016 Chief Deputy Assessor of the Year Award</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/03/penny-crowell-receives-2016-chief-deputy-assessor-of-the-year-award/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/court-date-set-in-vehicular-homicide-case/" rel="bookmark"
                                   title="Court date set in vehicular homicide case">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Old-Hwy-22-Wreck-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="old-hwy-22-wreck-1" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/court-date-set-in-vehicular-homicide-case/" rel="bookmark"
                                   title="Court date set in vehicular homicide case">Court date set in vehicular homicide case</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/03/court-date-set-in-vehicular-homicide-case/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/greenfield-woman-charged-with-assaulting-boyfriend-with-baseball-bat/" rel="bookmark"
                                   title="Greenfield woman charged with assaulting boyfriend with baseball bat">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/arrest-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="arrest" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/greenfield-woman-charged-with-assaulting-boyfriend-with-baseball-bat/" rel="bookmark"
                                   title="Greenfield woman charged with assaulting boyfriend with baseball bat">Greenfield woman charged with assaulting boyfriend with baseball bat</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/03/greenfield-woman-charged-with-assaulting-boyfriend-with-baseball-bat/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/dyersburg-man-injured-in-single-vehicle-accident/" rel="bookmark"
                                   title="Dyersburg man injured in single-vehicle accident">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/dyersburg-man-injured-in-single-vehicle-accident/" rel="bookmark"
                                   title="Dyersburg man injured in single-vehicle accident">Dyersburg man injured in single-vehicle accident</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/03/dyersburg-man-injured-in-single-vehicle-accident/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/couple-arrested-on-assorted-drug-charges/" rel="bookmark"
                                   title="Couple arrested on assorted drug charges">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/crime-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="crime" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/couple-arrested-on-assorted-drug-charges/" rel="bookmark"
                                   title="Couple arrested on assorted drug charges">Couple arrested on assorted drug charges</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/03/couple-arrested-on-assorted-drug-charges/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/two-martin-children-perish-in-new-years-fire/" rel="bookmark"
                                   title="Two Martin children perish in New Year’s fire">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2017/01/Martin-Main-St.-Fire-100_4706-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="martin-main-st-fire-100_4706" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2017/01/03/two-martin-children-perish-in-new-years-fire/" rel="bookmark"
                                   title="Two Martin children perish in New Year’s fire">Two Martin children perish in New Year’s fire</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2017/01/03/two-martin-children-perish-in-new-years-fire/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/santa-visits-with-youngsters-during-weakley-county-librarys-christmas-open-house/" rel="bookmark"
                                   title="Santa visits with youngsters during Weakley County Library’s Christmas Open House">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Santa-visits-Wk.-Co.-Library-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="santa-visits-wk-co-library-1" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/santa-visits-with-youngsters-during-weakley-county-librarys-christmas-open-house/" rel="bookmark"
                                   title="Santa visits with youngsters during Weakley County Library’s Christmas Open House">Santa visits with youngsters during Weakley County Library’s Christmas Open House</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/27/santa-visits-with-youngsters-during-weakley-county-librarys-christmas-open-house/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/dresden-man-arrested-on-auto-theft-charge/" rel="bookmark"
                                   title="Dresden man arrested on auto theft charge">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/crime-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="crime" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/dresden-man-arrested-on-auto-theft-charge/" rel="bookmark"
                                   title="Dresden man arrested on auto theft charge">Dresden man arrested on auto theft charge</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/27/dresden-man-arrested-on-auto-theft-charge/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/occupants-escape-injury-in-rollover-accident/" rel="bookmark"
                                   title="Occupants escape injury in rollover accident">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Hwy-22-Wreck-at-WCMES-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="hwy-22-wreck-at-wcmes" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/occupants-escape-injury-in-rollover-accident/" rel="bookmark"
                                   title="Occupants escape injury in rollover accident">Occupants escape injury in rollover accident</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/27/occupants-escape-injury-in-rollover-accident/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/live-nativity-scene-carolers-featured-at-terry-oliver-plaza/" rel="bookmark"
                                   title="Live Nativity Scene &#038; Carolers Featured at Terry Oliver Plaza">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Live-Nativity-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="live-nativity-1" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/live-nativity-scene-carolers-featured-at-terry-oliver-plaza/" rel="bookmark"
                                   title="Live Nativity Scene &#038; Carolers Featured at Terry Oliver Plaza">Live Nativity Scene &#038; Carolers Featured at Terry Oliver Plaza</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/27/live-nativity-scene-carolers-featured-at-terry-oliver-plaza/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/two-charged-with-passing-counterfeit-100-bills/" rel="bookmark"
                                   title="Two charged with passing counterfeit $100 bills">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Counterfeit-100-Bills-front-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="counterfeit-100-bills-front" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/two-charged-with-passing-counterfeit-100-bills/" rel="bookmark"
                                   title="Two charged with passing counterfeit $100 bills">Two charged with passing counterfeit $100 bills</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/27/two-charged-with-passing-counterfeit-100-bills/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/dollar-general-store-in-dresden-burglarized/" rel="bookmark"
                                   title="Dollar General Store in Dresden burglarized">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/09/burglary-graphic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="burglary-graphic" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/27/dollar-general-store-in-dresden-burglarized/" rel="bookmark"
                                   title="Dollar General Store in Dresden burglarized">Dollar General Store in Dresden burglarized</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/27/dollar-general-store-in-dresden-burglarized/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/26/unemployment-down-in-weakley-and-all-bordering-counties-during-november/" rel="bookmark"
                                   title="Unemployment down in Weakley and all bordering counties during November">Unemployment down in Weakley and all bordering counties during November</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/26/unemployment-down-in-weakley-and-all-bordering-counties-during-november/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/20/weakley-county-commission-approves-5-million-budget-transfer/" rel="bookmark"
                                   title="Weakley County Commission approves $5 million budget transfer">Weakley County Commission approves $5 million budget transfer</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/20/weakley-county-commission-approves-5-million-budget-transfer/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/20/santas-helpers-director-receives-her-own-christmas-miracle/" rel="bookmark"
                                   title="Santa’s Helpers director receives her own Christmas miracle">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Lou-Ann-Powers-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="lou-ann-powers" itemprop="image" srcset="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Lou-Ann-Powers-150x150.jpg 150w, http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Lou-Ann-Powers-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/20/santas-helpers-director-receives-her-own-christmas-miracle/" rel="bookmark"
                                   title="Santa’s Helpers director receives her own Christmas miracle">Santa’s Helpers director receives her own Christmas miracle</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/20/santas-helpers-director-receives-her-own-christmas-miracle/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/20/firefighters-save-rural-home-from-flames/" rel="bookmark"
                                   title="Firefighters save rural home from flames">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Steele-Levee-Rd.-Fire-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="steele-levee-rd-fire" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/20/firefighters-save-rural-home-from-flames/" rel="bookmark"
                                   title="Firefighters save rural home from flames">Firefighters save rural home from flames</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/20/firefighters-save-rural-home-from-flames/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/20/winter-weather-causes-power-outages-road-closures-and-auto-accidents/" rel="bookmark"
                                   title="Winter weather causes power outages, road closures and auto accidents">Winter weather causes power outages, road closures and auto accidents</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/20/winter-weather-causes-power-outages-road-closures-and-auto-accidents/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/16/two-children-airlifted-driver-charged-following-single-vehicle-accident/" rel="bookmark"
                                   title="Five-year-old girl dies from injuries sustained in single-vehicle accident">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Old-Hwy-22-Wreck-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="old-hwy-22-wreck-1" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/16/two-children-airlifted-driver-charged-following-single-vehicle-accident/" rel="bookmark"
                                   title="Five-year-old girl dies from injuries sustained in single-vehicle accident">Five-year-old girl dies from injuries sustained in single-vehicle accident</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/16/two-children-airlifted-driver-charged-following-single-vehicle-accident/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/weakley-county-committees-approve-5-million-budget-transfer-discuss-broadband-project/" rel="bookmark"
                                   title="Weakley County committees approve $5 million budget transfer; discuss broadband project">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/news-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="news" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/weakley-county-committees-approve-5-million-budget-transfer-discuss-broadband-project/" rel="bookmark"
                                   title="Weakley County committees approve $5 million budget transfer; discuss broadband project">Weakley County committees approve $5 million budget transfer; discuss broadband project</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/13/weakley-county-committees-approve-5-million-budget-transfer-discuss-broadband-project/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/rural-martin-house-destroyed-in-weekend-blaze/" rel="bookmark"
                                   title="Rural Martin house destroyed in weekend blaze">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/rural-martin-house-destroyed-in-weekend-blaze/" rel="bookmark"
                                   title="Rural Martin house destroyed in weekend blaze">Rural Martin house destroyed in weekend blaze</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/13/rural-martin-house-destroyed-in-weekend-blaze/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/martin-kiwanis-christmas-parade-frosty-but-fun/" rel="bookmark"
                                   title="Martin Kiwanis Christmas Parade &#8211; frosty, but fun!">Martin Kiwanis Christmas Parade &#8211; frosty, but fun!</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/13/martin-kiwanis-christmas-parade-frosty-but-fun/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/martin-board-approves-broadband-service-accepts-multimodal-project-bid/" rel="bookmark"
                                   title="Martin Board approves broadband service; accepts multimodal project bid">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Martin-Bd.-members-sworn-in-100_4563-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="martin-bd-members-sworn-in-100_4563" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/martin-board-approves-broadband-service-accepts-multimodal-project-bid/" rel="bookmark"
                                   title="Martin Board approves broadband service; accepts multimodal project bid">Martin Board approves broadband service; accepts multimodal project bid</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/13/martin-board-approves-broadband-service-accepts-multimodal-project-bid/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/gleason-celebrates-downtown-christmas/" rel="bookmark"
                                   title="Gleason celebrates ‘Downtown Christmas’">Gleason celebrates ‘Downtown Christmas’</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/13/gleason-celebrates-downtown-christmas/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/santas-village-celebrates-32nd-season/" rel="bookmark"
                                   title="Santa’s Village celebrates 32nd season ">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Santa-Kids-100_4414-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="santa-kids-100_4414" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/13/santas-village-celebrates-32nd-season/" rel="bookmark"
                                   title="Santa’s Village celebrates 32nd season ">Santa’s Village celebrates 32nd season </a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/13/santas-village-celebrates-32nd-season/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/08/shots-fired-mobile-home-damaged-in-blaze/" rel="bookmark"
                                   title="Shots fired; mobile home damaged in blaze">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/crime-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="crime" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/08/shots-fired-mobile-home-damaged-in-blaze/" rel="bookmark"
                                   title="Shots fired; mobile home damaged in blaze">Shots fired; mobile home damaged in blaze</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/08/shots-fired-mobile-home-damaged-in-blaze/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/gleason-fire-guts-storage-building/" rel="bookmark"
                                   title="Gleason fire guts storage building">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Gleason-Shed-fire-100_4349-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="gleason-shed-fire-100_4349" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/gleason-fire-guts-storage-building/" rel="bookmark"
                                   title="Gleason fire guts storage building">Gleason fire guts storage building</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/06/gleason-fire-guts-storage-building/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/dresden-men-face-assorted-drug-and-weapon-charges/" rel="bookmark"
                                   title="Dresden men face assorted drug and weapon charges">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/news-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="news" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/dresden-men-face-assorted-drug-and-weapon-charges/" rel="bookmark"
                                   title="Dresden men face assorted drug and weapon charges">Dresden men face assorted drug and weapon charges</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/06/dresden-men-face-assorted-drug-and-weapon-charges/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/martin-man-recovering-from-injuries-involving-vehicle-crash-with-deer/" rel="bookmark"
                                   title="Martin man recovering from injuries involving vehicle crash with deer">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Quazay-Chandler-short-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="quazay-chandler-short" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/martin-man-recovering-from-injuries-involving-vehicle-crash-with-deer/" rel="bookmark"
                                   title="Martin man recovering from injuries involving vehicle crash with deer">Martin man recovering from injuries involving vehicle crash with deer</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/06/martin-man-recovering-from-injuries-involving-vehicle-crash-with-deer/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/dresden-board-approves-loan-for-street-sweeper-reviews-broadband-service-contract/" rel="bookmark"
                                   title="Dresden Board approves loan for street sweeper; reviews broadband service contract">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/06/dresden-board-approves-loan-for-street-sweeper-reviews-broadband-service-contract/" rel="bookmark"
                                   title="Dresden Board approves loan for street sweeper; reviews broadband service contract">Dresden Board approves loan for street sweeper; reviews broadband service contract</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/06/dresden-board-approves-loan-for-street-sweeper-reviews-broadband-service-contract/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/02/work-progressing-on-dresden-walking-trail-project/" rel="bookmark"
                                   title="Work progressing on Dresden Walking Trail Project">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Pouring-Concrete-Sidewalk-100_4319-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="pouring-concrete-sidewalk-100_4319" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/02/work-progressing-on-dresden-walking-trail-project/" rel="bookmark"
                                   title="Work progressing on Dresden Walking Trail Project">Work progressing on Dresden Walking Trail Project</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/02/work-progressing-on-dresden-walking-trail-project/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/12/02/school-board-approves-1-6-million-loan-agreement-policy-revisions/" rel="bookmark"
                                   title="School Board approves $1.6 million loan agreement; policy revisions">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/12/Sharons-New-Bleachers-100_4329-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sharons-new-bleachers-100_4329" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/12/02/school-board-approves-1-6-million-loan-agreement-policy-revisions/" rel="bookmark"
                                   title="School Board approves $1.6 million loan agreement; policy revisions">School Board approves $1.6 million loan agreement; policy revisions</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/12/02/school-board-approves-1-6-million-loan-agreement-policy-revisions/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/29/gleason-board-members-recite-oath-of-office/" rel="bookmark"
                                   title="Gleason Board members recite oath of office">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Gleason-Bd.-Sworn-in-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="gleason-bd-sworn-in-1" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/29/gleason-board-members-recite-oath-of-office/" rel="bookmark"
                                   title="Gleason Board members recite oath of office">Gleason Board members recite oath of office</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/29/gleason-board-members-recite-oath-of-office/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/29/unemployment-down-locally-up-statewide/" rel="bookmark"
                                   title="Unemployment down locally; up statewide">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/header_full-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="header_full" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/29/unemployment-down-locally-up-statewide/" rel="bookmark"
                                   title="Unemployment down locally; up statewide">Unemployment down locally; up statewide</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/29/unemployment-down-locally-up-statewide/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/29/weakley-county-nursing-home-committee-approves-christmas-bonus-hears-audit-report/" rel="bookmark"
                                   title="WEAKLEY COUNTY NURSING HOME COMMITTEE APPROVES CHRISTMAS BONUS; HEARS AUDIT REPORT">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Wk.-Co.-Rehab-Nursing-Center-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="wk-co-rehab-nursing-center" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/29/weakley-county-nursing-home-committee-approves-christmas-bonus-hears-audit-report/" rel="bookmark"
                                   title="WEAKLEY COUNTY NURSING HOME COMMITTEE APPROVES CHRISTMAS BONUS; HEARS AUDIT REPORT">WEAKLEY COUNTY NURSING HOME COMMITTEE APPROVES CHRISTMAS BONUS; HEARS AUDIT REPORT</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/29/weakley-county-nursing-home-committee-approves-christmas-bonus-hears-audit-report/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/weakley-county-officials-honored-at-state-convention/" rel="bookmark"
                                   title="Weakley County officials honored at state convention">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Patrick-Houston-Hall-of-Fame-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="patrick-houston-hall-of-fame" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/weakley-county-officials-honored-at-state-convention/" rel="bookmark"
                                   title="Weakley County officials honored at state convention">Weakley County officials honored at state convention</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/21/weakley-county-officials-honored-at-state-convention/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/gibson-county-man-arrested-on-theft-and-weapon-charges/" rel="bookmark"
                                   title="Gibson County man arrested on theft and weapon charges">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/09/burglary-graphic-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="burglary-graphic" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/gibson-county-man-arrested-on-theft-and-weapon-charges/" rel="bookmark"
                                   title="Gibson County man arrested on theft and weapon charges">Gibson County man arrested on theft and weapon charges</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/21/gibson-county-man-arrested-on-theft-and-weapon-charges/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/public-works-committee-recommends-disposal-fee-for-electronics/" rel="bookmark"
                                   title="Public Works Committee recommends disposal fee for electronics">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/08/news-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="news" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/public-works-committee-recommends-disposal-fee-for-electronics/" rel="bookmark"
                                   title="Public Works Committee recommends disposal fee for electronics">Public Works Committee recommends disposal fee for electronics</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/21/public-works-committee-recommends-disposal-fee-for-electronics/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/local-citizens-enjoy-holiday-attractions-at-dresden-christmas-open-house/" rel="bookmark"
                                   title="Local citizens enjoy holiday attractions at Dresden Christmas Open House">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/DHS-Chorus-100_4286-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dhs-chorus-100_4286" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/local-citizens-enjoy-holiday-attractions-at-dresden-christmas-open-house/" rel="bookmark"
                                   title="Local citizens enjoy holiday attractions at Dresden Christmas Open House">Local citizens enjoy holiday attractions at Dresden Christmas Open House</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/21/local-citizens-enjoy-holiday-attractions-at-dresden-christmas-open-house/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/weakley-county-commission-approves-1-6-million-lighting-upgrade/" rel="bookmark"
                                   title="Weakley County Commission approves $1.6 million lighting upgrade">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Kim-Healy-receives-award-100_4302-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="kim-healy-receives-award-100_4302" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/weakley-county-commission-approves-1-6-million-lighting-upgrade/" rel="bookmark"
                                   title="Weakley County Commission approves $1.6 million lighting upgrade">Weakley County Commission approves $1.6 million lighting upgrade</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/21/weakley-county-commission-approves-1-6-million-lighting-upgrade/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/dresden-aldermen-sworn-in-awards-presented-during-christmas-open-house/" rel="bookmark"
                                   title="Dresden aldermen sworn in; awards presented during Christmas Open House">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Swearing-in-100_4177-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="swearing-in-100_4177" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/21/dresden-aldermen-sworn-in-awards-presented-during-christmas-open-house/" rel="bookmark"
                                   title="Dresden aldermen sworn in; awards presented during Christmas Open House">Dresden aldermen sworn in; awards presented during Christmas Open House</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/21/dresden-aldermen-sworn-in-awards-presented-during-christmas-open-house/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/bible-union-church-to-ship-christmas-packages-to-less-fortunate/" rel="bookmark"
                                   title="Bible Union Church to ship Christmas packages to less fortunate">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Operation-Christmas-Child-100_4120-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="operation-christmas-child-100_4120" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/bible-union-church-to-ship-christmas-packages-to-less-fortunate/" rel="bookmark"
                                   title="Bible Union Church to ship Christmas packages to less fortunate">Bible Union Church to ship Christmas packages to less fortunate</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/15/bible-union-church-to-ship-christmas-packages-to-less-fortunate/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/dresden-m-s-students-honor-local-veterans/" rel="bookmark"
                                   title="Dresden M.S. students honor local veterans">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Veterans-100_4092-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="veterans-100_4092" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/dresden-m-s-students-honor-local-veterans/" rel="bookmark"
                                   title="Dresden M.S. students honor local veterans">Dresden M.S. students honor local veterans</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/15/dresden-m-s-students-honor-local-veterans/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/martin-board-approves-purchase-of-bank-building-for-additional-fire-station/" rel="bookmark"
                                   title="Martin Board approves purchase of bank building for additional fire station">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Martin-Award-recipients-100_4157-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="martin-award-recipients-100_4157" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/martin-board-approves-purchase-of-bank-building-for-additional-fire-station/" rel="bookmark"
                                   title="Martin Board approves purchase of bank building for additional fire station">Martin Board approves purchase of bank building for additional fire station</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/15/martin-board-approves-purchase-of-bank-building-for-additional-fire-station/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/sharon-board-to-apply-for-288000-sewer-grant-revise-zoning-ordinance/" rel="bookmark"
                                   title="Sharon Board to apply for $288,000 sewer grant; revise zoning ordinance">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Sharon-Bd.-swearing-in-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="sharon-bd-swearing-in" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/sharon-board-to-apply-for-288000-sewer-grant-revise-zoning-ordinance/" rel="bookmark"
                                   title="Sharon Board to apply for $288,000 sewer grant; revise zoning ordinance">Sharon Board to apply for $288,000 sewer grant; revise zoning ordinance</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/15/sharon-board-to-apply-for-288000-sewer-grant-revise-zoning-ordinance/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/weakley-county-receives-3-star-award/" rel="bookmark"
                                   title="Weakley County receives 3-Star Award">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Weakley-County-receives-3-Star-Award-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="weakley-county-receives-3-star-award" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/15/weakley-county-receives-3-star-award/" rel="bookmark"
                                   title="Weakley County receives 3-Star Award">Weakley County receives 3-Star Award</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/15/weakley-county-receives-3-star-award/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/14/martin-police-investigate-hit-and-run-at-local-bar/" rel="bookmark"
                                   title="Martin Police Investigate Hit and Run at Local Bar">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/09/Police-Car-Lights-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="police-car-lights" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/14/martin-police-investigate-hit-and-run-at-local-bar/" rel="bookmark"
                                   title="Martin Police Investigate Hit and Run at Local Bar">Martin Police Investigate Hit and Run at Local Bar</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/14/martin-police-investigate-hit-and-run-at-local-bar/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/09/local-wwi-hero-honored-during-memorial-service/" rel="bookmark"
                                   title="Local WWI Hero Honored during memorial service">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/11/Re-enactors-100_4047-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="re-enactors-100_4047" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/09/local-wwi-hero-honored-during-memorial-service/" rel="bookmark"
                                   title="Local WWI Hero Honored during memorial service">Local WWI Hero Honored during memorial service</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/09/local-wwi-hero-honored-during-memorial-service/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.dresdenenterprise.com/2016/11/08/november-8th-general-election-results-announced/" rel="bookmark"
                                   title="November 8th General Election Results Announced">
                                    <img width="150" height="150" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/10/Election-2016-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="election-2016" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.dresdenenterprise.com/2016/11/08/november-8th-general-election-results-announced/" rel="bookmark"
                                   title="November 8th General Election Results Announced">November 8th General Election Results Announced</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.dresdenenterprise.com/2016/11/08/november-8th-general-election-results-announced/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
            </div>
            </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send','event','banner','click','Breaking News Signup',1,{'nonInteraction':1});" href="http://www.dresdenenterprise.com/breaking-news-signup/"><img onload="ga('send','event','banner','impression','Breaking News Signup',2,{'nonInteraction':1});" src="http://www.dresdenenterprise.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>

        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

        <div class="fb-page"
             data-href="https://www.facebook.com/DresdenEnterprise/"
             data-width="500"
             data-hide-cover="false"
             data-show-facepile="true"></div>

        </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget">
        <script type="text/javascript" src="http://www.iclassifiedsnetwork.com/scripts/sudoslider/js/jquery.sudoSlider.min.js"></script>
        <script type="text/javascript">
            jQuery(document).ready(function () {
                loadDisplayAds(1686, 5);
            });
        </script>

        <style>
            #displayAds img {
                width: 100%;
                height: auto;
            }
        </style>

        <div id="displayAdsWrapper">
            <div id="displayAds">
            <ul id="displayAdsUL">
            </ul>
            </div>
        </div>

        <script>
            function loadDisplayAds(memberid, count) {
                if (memberid !== undefined) {
                    var memberid = String(memberid);
                    var count = String(count);
                    if (memberid.length == 4) {
                        jQuery.ajax({
                            url: "http://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                            data: { "memberid": memberid, "count": count },
                            dataType: "json",
                            type: "GET",
                            contentType: "application/json; charset=utf-8",
                            success: function (data) {
                                if (data.d != null) {
                                    jQuery("#displayAdsUL").empty();
                                    var dtDisplayAd = data.d;
                                    for (i = 0; i < dtDisplayAd.length; i++) {
                                        jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                    }
                                    setTimeout(function(){ startSlider(i) }, 1000);
                                }
                            },
                            error: function (d) {
                                //alert("Error");
                            }
                        });
                    } else {
                        jQuery("#displayAdsWrapper").empty();
                    }
                }
            }

            function startSlider(count) {
                var isAuto = true;
                var pauseLen = '5000';

                jQuery("#displayAds").sudoSlider({
                    vertical: true,
                    continuous: true,
                    slideCount: count,
                    auto: isAuto,
                    prevNext: false,
                    pause:  pauseLen
                });
            }
        </script>

        </aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><div class="a-single a-12"><!--/* OpenX Javascript Tag v2.x.x */-->
<script type='text/javascript'><!--//<![CDATA[
var m3_u = (location.protocol=='https:'?'https://rwconnect.com/openx/www/delivery/ajs.php':'http://rwconnect.com/openx/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=10");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
document.write ("&amp;loc=" + escape(window.location));
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a onClick="ga('send','event','banner','click','TPS TnNET',1,{'nonInteraction':1});" href='http://rwconnect.com/openx/www/delivery/ck.php?n=a087178a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img
src='http://rwconnect.com/openx/www/delivery/avw.php?zoneid=10&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a087178a' border='0' alt='' /></a></noscript></div></aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Dresden Enterprise</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.dresdenenterprise.com/">Home</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1">E-Edition</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.dresdenenterprise.com/contact-us/">Contact Us</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1686.newstogo.us/editionviewer/default.aspx?Publication=ba990205-ee81-4972-941c-a544fa341ca1&#038;view=archives">Archives</a></li>
<li id="menu-item-18938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18938"><a href="http://www.dresdenenterprise.com/printing-services/">Printing Services</a></li>
<li id="menu-item-18936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18936"><a href="http://www.dresdenenterprise.com/copyrightterms-of-service/">Copyright/Terms of Service</a></li>
<li id="menu-item-18935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18935"><a href="http://www.dresdenenterprise.com/how-do-i/">How do I&#8230;</a></li>
<li id="menu-item-18934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18934"><a target="_blank" href="http://www.mckenziebanner.com/site/">McKenzie Banner</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">US &#038; World News</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-574"><a href="http://www.dresdenenterprise.com/syndicated_category/united-states/">US</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-580"><a href="http://www.dresdenenterprise.com/syndicated_category/sports/">Sports</a></li>
<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-576"><a href="http://www.dresdenenterprise.com/syndicated_category/entertainment/">Entertainment</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-579"><a href="http://www.dresdenenterprise.com/syndicated_category/technology/">Technology</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-575"><a href="http://www.dresdenenterprise.com/syndicated_category/politics/">Politics</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-577"><a href="http://www.dresdenenterprise.com/syndicated_category/world/">World</a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-578"><a href="http://www.dresdenenterprise.com/syndicated_category/business/">Business</a></li>
<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-581"><a href="http://www.dresdenenterprise.com/syndicated_category/health/">Health</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.dresdenenterprise.com/showtimes/">Movie Showtimes</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.dresdenenterprise.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.dresdenenterprise.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.dresdenenterprise.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="http://www.dresdenenterprise.com/poll/">Online Poll</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center">
Powered by <strong>Websites For Newspapers .com</strong></br>
For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a>
</div>
</div></div>			<div class="col-md-6 col-sm-6 text-right clearfix"><div class="fl-social-icons"><a href="https://www.facebook.com/DresdenEnterprise/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-circle"></a><a href="mailto:enterprise@dresdenenterprise.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-circle"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Dresden Police arrest wanted man",url:"http://www.dresdenenterprise.com/2017/02/07/dresden-police-arrest-wanted-man/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2017/02/07/dresden-police-arrest-wanted-man/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2017/02/07/dresden-police-arrest-wanted-man/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong>As a browser icon</strong>
		<div class="favicon-preview">
			<img src="images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title">Dresden Enterprise</span>
		</div>

		<strong>As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-event-calendar-wd/js/autocomplete.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"hAj1LgOG@mgSj0F!8f^IFI)F(u4odK@vApm!AvB!R$Ddl34Z&(wSL3BZD()I&dyp"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-antispam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.dresdenenterprise.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-event-calendar-wd/js/jquery.datetimepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-event-calendar-wd/js/datepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"http:\/\/www.dresdenenterprise.com\/wp-content\/plugins\/webads-event-calendar-wd","scripts":["http:\/\/www.dresdenenterprise.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/jquery.datetimepicker.js","http:\/\/www.dresdenenterprise.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/datepicker.js","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/webads-event-calendar-wd/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/shortcode.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/wp-util.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/wp-backbone.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/media-models.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/www.dresdenenterprise.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.dresdenenterprise.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b"},"multipart_params":{"action":"upload-attachment","_wpnonce":"739d59372a"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item.\n  'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","noMedia":"No media attachments found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions:","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"http:\/\/www.dresdenenterprise.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"cef5dfb59e"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":0,"video":0},"embedExts":["mp3","ogg","wma","m4a","wav","mp4","m4v","webm","ogv","wmv","flv"],"embedMimes":{"mp3":"audio\/mpeg","ogg":"audio\/ogg","wma":"audio\/x-ms-wma","m4a":"audio\/mpeg","wav":"audio\/wav","mp4":"video\/mp4","m4v":"video\/mp4","webm":"video\/webm","ogv":"video\/ogg","wmv":"video\/x-ms-wmv","flv":"video\/x-flv"},"contentWidth":null,"months":[{"year":"2017","month":"2","text":"February 2017"},{"year":"2017","month":"1","text":"January 2017"},{"year":"2016","month":"12","text":"December 2016"},{"year":"2016","month":"11","text":"November 2016"},{"year":"2016","month":"10","text":"October 2016"},{"year":"2016","month":"9","text":"September 2016"},{"year":"2016","month":"8","text":"August 2016"},{"year":"2016","month":"5","text":"May 2016"},{"year":"2016","month":"4","text":"April 2016"},{"year":"2016","month":"3","text":"March 2016"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/media-views.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/media-editor.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/media-audiovideo.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.dresdenenterprise.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>